azure-forum.net                                 BASTA! 2010
Willkommen, Gast! Suche | Aktive Themen | Einloggen | Registrieren

Kann ich auch unter älteren Betriebssystemen (z.B. XP) entwickeln? Optionen · Ansicht
Nico F.
#1 Geschrieben : Wednesday, May 06, 2009 7:21:08 PM
Rang: Advanced Member


Gruppe: Moderator

Mitglied seit: 5/5/2009
Beiträge: 53
Punkte: 149
Wohnort: Berlin
Das Windows Azure SDK benötigt leider mindestens Windows Vista. Aber das .NET-SDK lässt sich auch unter Windows XP installieren und nutzen.

Die einzige Lösung wäre dann einen Virtuellen PC wie VirtualPC von Microsoft zu Installieren. Dazu wird aber eine gültige Lizenz für ein weiteres Betriebssystem, wie Windows Vista oder Windows 7 abverlangt.
Benutzer, die gerade dieses Thema lesen
Guest
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du kannst deine Beiträge nicht in diesem Forum löschen.
Du kannst deine Beiträge nicht in diesem Forum editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du darfst nicht bei Umfragen in diesem Forum abstimmen.

Azure-Style Theme by Gregor Biswanger (Dotnet-Blog.NET)
Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
Diese Seite wurde in 0.042 Sekunden generiert.

.NET Community für WPF, Silverlight und mehr!